Got an OpenBSD Web server? Better patch it

Share this story

OpenBSD and two of its SSL libraries need patches against a pair of denial-of-service bugs that can crash Web-facing servers.
http://ift.tt/2kOBiot

Comments are closed.